"Loading Job" message when Start is pressed on the Connect+ Series, SendPro P

Reboot your franking machine if you see the message "Loading Job" when Start is pressed.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

After loading a job on the Connect+ Series, SendPro P and pressing Start, the message "Loading Job" appears for several seconds. The machine then returns to the run mail screen without running any mail.

Cause

The job has become corrupt.

Resolution

A reboot may resolve the issue. Follow these steps to restart safely:

  1. Select the gear from the lower right corner of the home screen.
  2. Select Shut Down from the menu.
  3. Select Shut Down on the pop-up window.
  4. Wait for the screen to turn black and the blue light on the front to turn off. This may take several minutes.
  5. After everything has been off for 10 seconds, press the power button to turn the machine back on.

If the issue is still not resolved, then you will need to create a new job.

UPDATED: 20 January 2023

Contact Us
Email
Report an issue from your inbox.
0800 748 639
Mon – Fri, 8am - 5pm (Ex. Public Holiday)