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Pitney Bowes Support | Canada
Error Code: 1103, How to resolve on the DM400, DM500 and more
Error Code: 1103, How to resolve on the DM400, DM500 and more
Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™
Issue
The meter displays error code 1103 and will not rate mail.
Cause
The rate files are corrupt or missing in the meter.
Resolution
A download may resolve the error:
Press
Menu
Select
Setup
Press the
Down Arrow
Select
Updates and Add-Ons
Select
Check for Updates
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready
UPDATED: June 12, 2015
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