Issue
The meter displays error code 1338 and will not print.
Cause
A failure with an internal component prevents normal operation of the meter.
Resolution
You may be able to clear the error by restarting your meter. Follow these steps for a safe restart:
- Turn the power off with the power switch, located on the left side of the equipment; wait for the display to turn off.
- Wait one minute, then turn the power switch back on.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: August 03, 2018