"Global.paymentmethod.unknown: xxxxxxxxxxxx" in SendPro Online
The message "Global.paymentmethod.unknown: xxxxxxxxxxxx" means that there is an issue related to your SendPro payment method.
Products affected: SendPro® Online
Issue
When adding postage in SendPro Online, the message "Global.paymentmethod.unknown: xxxxxxxxxxxx" is displayed.
Cause
There is an issue in the Pitney Bowes systems related to your SendPro payment method. This is not a problem with your computer, web browser, or SendPro Online account.
Resolution
If you experience this error, contact technical support.
UPDATED: 21 June 2021