"We could not process your payment" message in SendPro Online
The message "We could not process your payment" means that there are not enough funds available in your Pitney Bowes Reserve Account or Purchase Power Account.
Products affected: SendPro® Online
Issue
When adding postage in SendPro Online, the message "We could not process your payment" is displayed.
Cause
There are not enough funds available in your Pitney BowesPostage by Phone® or PitneyWorks®.
Resolution
If the balance in your Postage by Phone is less than the amount you are trying to add, add funds to your Postage by Phone.
If the available credit in your PitneyWorks is less than the amount you are trying to add, make a payment on your PitneyWorks, or request a Purchase Power credit limit increase through Pitney Bowes.
UPDATED: 13 April 2021