"The password you provided was not recognized. Please try again." message in SendPro Online

If you get the message "The password you provided was not . Please try again." in SendPro Online, try changing your password.
Products affected: SendPro® Online

Issue

When signing in to SendPro Online, the message "The password you provided was not recognized. Please try again." is displayed.

Cause

The password being used is not a valid password for SendPro.

Resolution

Try changing your SendPro password.

Related topics

UPDATED: 14 August 2021

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