Issue
The meter is not connecting to the data server.
Cause
The meter is not connecting to the data server via LAN.
Resolution
Check the physical connection:
- Check the LED lights located on the USB to Ethernet adaptor, they should be visible within 1 minute of turning on the meter
- Either the 100 100link LED indicators should be on (solid green), this indicates the connection's data transfer rate
- If no transfer rate is indicated verify the LAN Cable and LAN adaptor are plugged in firmly
- Turn the meter off using the switch and move the LAN adaptor to the other USB port
- Repeat steps 1 - 3 using the other USB port
Note: make sure that the meter is not connected to an analog phone line while using LAN
- If the LED are not lit, verify that the other end of the LAN cable is plugged into a router or wall port
- If the cable is plugged in try a different cable
If after a new cable is installed there are still no lights, contact customer support from 8 am to 8 pm Eastern Time. Please have your model number ready.
Check the Network Settings:
To set the Modem Type:
- Press Menu
- Select Set Up
- Press the Down arrow
- Select Phone/Network Set Up
- Select Modem Type
- Select Use LAN
- Select OK, Restart Now
To set the meter to automatically get an IP address (DHCP):
- Press Menu
- Select Set Up
- Press the down arrow
- Select Phone/Network Set Up
- Press the down arrow
- Select Network Settings
- Select Mailing System Network Settings
- Select Get IP Address
- Select Get IP Address Automatically
To set the meter to a Static IP address:
- Press Menu
- Select Set Up
- Press the down arrow
- Select Phone/Network Set Up
- Press the down arrow
- Select Network Settings
- Select Mailing System Network Settings
- Select Get IP Address
- Select Specify an IP Address
- Select IP Address to set the IP Address
- Select Subnet Mask to set the Subnet Mask
- Select the Default Gateway to set the Gateway
To set the DNS server
- Press Menu
- Select Set Up
- Press the down arrow
- Select Phone/Network Set Up
- Press the down arrow
- Select Network Settings
- Select Distributor Parameters
- Select Primary DNS Server
- Enter your Primary DNS server (the default server is 165.87.13.129)
- Press Enter
- Press the down arrow
- Select Secondary DNS server
- Enter your Secondary DNS server (the default server is 165.87.201.244)
- Press the left arrow to return to exit setup
Firewall issues:
The meter requires bidirectional access to ports 80, 20 and 21 and uses HTTP, and Active FTP.
UPDATED: February 12, 2021