How to troubleshoot a LAN connection on the DM400,DM500 and more

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Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™

Issue

The meter is not connecting to the data server.

Cause

The meter is not connecting to the data server via LAN.

Resolution

Check the physical connection:
  1. Check the LED lights located on the USB to Ethernet adaptor, they should be visible within 1 minute of turning on the meter
  2. Either the 100 100link LED indicators should be on (solid green), this indicates the connection's data transfer rate
  3. If no transfer rate is indicated verify the LAN Cable and LAN adaptor are plugged in firmly
  4. Turn the meter off using the switch and move the LAN adaptor to the other USB port
  5. Repeat steps 1 - 3 using the other USB port
Note: make sure that the meter is not connected to an analog phone line while using LAN
  1. If the LED are not lit, verify that the other end of the LAN cable is plugged into a router or wall port
  2. If the cable is plugged in try a different cable
If after a new cable is installed there are still no lights, contact customer support from 8 am to 8 pm Eastern Time. Please have your model number ready.

Check the Network Settings:
To set the Modem Type:
  1. Press Menu
  2. Select Set Up
  3. Press the Down arrow
  4. Select Phone/Network Set Up
  5. Select Modem Type
  6. Select Use LAN
  7. Select OK, Restart Now
To set the meter to automatically get an IP address (DHCP):
  1. Press Menu
  2. Select Set Up
  3. Press the down arrow
  4. Select Phone/Network Set Up
  5. Press the down arrow
  6. Select Network Settings
  7. Select Mailing System Network Settings
  8. Select Get IP Address
  9. Select Get IP Address Automatically
To set the meter to a Static IP address:
  1. Press Menu
  2. Select Set Up
  3. Press the down arrow
  4. Select Phone/Network Set Up
  5. Press the down arrow
  6. Select Network Settings
  7. Select Mailing System Network Settings
  8. Select Get IP Address
  9. Select Specify an IP Address
    1. Select IP Address to set the IP Address
    2. Select Subnet Mask to set the Subnet Mask
    3. Select the Default Gateway to set the Gateway
To set the DNS server
  1. Press Menu
  2. Select Set Up
  3. Press the down arrow
  4. Select Phone/Network Set Up
  5. Press the down arrow
  6. Select Network Settings
  7. Select Distributor Parameters
  8. Select Primary DNS Server
  9. Enter your Primary DNS server (the default server is 165.87.13.129)
  10. Press Enter
  11. Press the down arrow
  12. Select Secondary DNS server
  13. Enter your Secondary DNS server (the default server is 165.87.201.244)
  14. Press the left arrow to return to exit setup
Firewall issues:
The meter requires bidirectional access to ports 80, 20 and 21 and uses HTTP, and Active FTP.

UPDATED: February 12, 2021