Solid red light on the w1110 label printer for SendPro Online

Learn how to resolve a solid red light on the w1110 label printer for SendPro Online.
Products affected: SendPro® Online

Issue

The red light on the w1110 label printer is on and it will not print.

Cause

The printer sensor may need to be calibrated.

Resolution

Solution 1: Reboot the printer

  1. Turn off the printer.
  2. Wait one minute.
  3. Turn the printer back on.

Solution 2: If the red light is still on, perform a sensor calibration

  1. Open the printer’s top cover and wind the media back onto the roll so that it is clear of the feed rollers and sensors.
  2. Close the cover.
  3. Press and hold the Reset (back), Stop/Resume (front) and the Feed/Cancel (front) buttons simultaneously until the left LED on the front panel turns solid green.
  4. Open the printer’s top cover and feed the label so that it is ¼ inch out of the printer.
  5. Press and hold the Stop/Resume and the Feed/Cancel buttons simultaneously until the rollers begin to move the media. Immediately release both buttons when the media begins to move. The media should advance one label and the left LED should be solid green.

Front View

w1110 printer front view

  1. Cover Latch Release
  2. Stop/Resume
  3. Power LED (Green)
  4. Error LED (Red)
  5. Feed/Cancel

Rear View

w1110 printer rear/back view

  1. Power Switch
  2. DC Power Inlet
  3. Reset Button
  4. USB 2.0 Port
  5. Ethernet/Network Port

UPDATED: 14 August 2021