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Pitney Bowes Support | Canada
Error Code: 1697, How to resolve on the DM400, DM500 and more
Error Code: 1697, How to resolve on the DM400, DM500 and more
Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™
Issue
The meter displays error code 1697 and will not seal.
Cause
The mailing machine is out of EZ-Seal.
Resolution
Check that the sealer bottle is not empty.
If the sealer is not empty a reboot may fix the issue. Here are the steps to follow for a safe restart:
Turn the power off with the power switch, located on the left side of the equipment; wait for the display to turn off
Wait one minute, then turn the power switch back on
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: June 02, 2015
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