How to resolve tape feeding and jamming issues on the DM400, DM500, and more

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Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™

Issue

Tape is not feeding out of the machine and jamming inside.

Cause

Check tape condition and possible causes:
  • Incorrect tape is being used (#610-7, #627-8 or 627-2C)
    • ​610-7 (DM400)
    • 610-7 or 627-8 (DM500, DM550
    • 627-8 or 627-2C (DM800, DM800i, DM900, DM1000, or DM1100)
  • Leading edge of the tape does not have adhesive exposed or is rolled or folded under
  • Tape roll is near empty with pink stripe.  Install New Roll 
  • Tape roll is empty with black stripe.  Install New Roll 

Resolution

  1. Press Menu
  2. Select Maintenance
  3. Select Unload Tape
  4. Lift the top feed cover to expose the tape and remove it.  If the tape fails to release, gently pull it out.
  5. Cut off portion of the tape that is rolled over or crimped.  Ensure the leading edge of the tape is completely covered with protective backing and has a clean straight cut.
  6. Turn the machine Off
Note:  The power switch is located on the left side of the machine near where the power cord plugs in
  1. Using non-flammable compressed air, blow into the tape track entry slot 
  2. Power the machine back ON and reinstall the tape
    1. Press Menu
    2. Select Maintenance
    3. Select Load Tape
  3. Close the top feed cover
  4. Perform a test by running multiple $0 tapes​:
    1. Select Class
    2. Select Other
    3. Select Date Correction
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: September 25, 2015