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Pitney Bowes Support | Canada
How to resolve the control panel not on base message on the DM400, DM500, and more
How to resolve the control panel not on base message on the DM400, DM500, and more
Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™
Issue
The meter is on the base and it displays control panel not on base message.
Cause
A small switch in that tells the meter if it is off or on the meter is stuck
Resolution
You may be able to resolve the error by following these steps:
Turn the power off from the machine
Take the meter off the base and plug it into the Auxiliary power Cord. You may hear a little "click" when you do this.
After the meter has powered on, unplug it from the
Auxiliary
power Cord and put back on the base
Reboot the system to see if the message has cleared. If the message has not cleared, you may have to perform steps 1 and 2 several times.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready
UPDATED: May 19, 2015
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