How to resolve half print on the DM400, DM500 and more

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Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™

Issue

Only the top half or the bottom half of the indicia is printing.

Cause

An issue with the internal printing system.

Resolution

  1. Perform print test to validate only the top half or bottom half of indicia is printing:
    1. Press Menu
    2. Select Maintenance
    3. Select option for Print Test Pattern
    4. The Print Test Pattern screen appears and prompts you to Press Tape or Press Start print an envelope
    5. Load an envelope on the feed deck and press Start, or press Tape to print on a tape
    6. Once the test pattern prints, the system asks you if the test pattern printed correctly
    7. If the test pattern has half print as shown here (sample shown for missing print on bottom of indicia), press the No, clean the print nozzle screen option
Half print test print
  1. The Cleaning Print Nozzle screen displays until the cleaning operation completes
  2. Once the cleaning operation completes, the Print Test Pattern screen appears again and prompts you to Press Tape or Press Start print an envelope
  3. Load another envelope on the feed deck and press Start, or press Tape to print on another tape
  4. Compare the first test pattern to the one that just printed off.  Is there an improvement?
  5. If the test pattern is still missing spots, choose No one more time for a third cleaning.  We are looking for some print to show up on the half of the stamp that was missing print.
NOTE: Don't do more than three nozzle cleaning because the machine uses up ink from the cartridge for each one
  1. If the test pattern is OK, then exit the menu by pushing the clear button repeatedly until back to main screen and test by running multiple $0 stamps using Key in Postage mode.
 
  1. Perform a false Print Head replacement.  This will do a deeper purge:
    1. Press the Clear button multiple times to return to the Home Screen
    2. Press Menu
    3. Select Maintenance
    4. Select Replace Print head (disregard the directions on the display)
    5. Press Yes to continue and lift the cover to the print area up and then down (to make it think you replaced the print head)
Note:  Do NOT remove the print head
  1. When cycling completes, print the test pattern
If pattern still half print, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: May 19, 2015