How to resolve scale inaccuracy on the DM400, DM500, and more

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Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™

Issue

The scale is not weighing properly.

Cause

The scale may be weighing in-accurately; weighing heavier or lighter then the item should be.

Resolution

Note: Causes for weighing inaccurately are the same as the causes for Negative Weight Errors.
  1. Test the scale for accuracy then zero the scale, if needed.
    1. Weigh a Canadian quarter, weighs 5 grams
    2. Press Mode
    3. Select Attached Scale
    4. Press Class button and select Letterpost / Dom Standard
    5. Press Enter
    6. Ensure that Dom Standard rate appears
    7. If the Canadian quarter does not weigh correctly, then Zero the scale
  2. Zero the scale.
    1. Ensure nothing is placed on scale
    2. Press Menu
    3. Select Zero Scale and Test for accuracy again
You may be able to clear the error by rebooting your machine
  1. Turn the power off with the power switch, located on the left side of the equipment; wait for the display to turn off
  2. Wait one minute then turn the power switch back on

If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: May 21, 2015