Issue
The scale is not weighing properly.
Cause
The scale may be weighing in-accurately; weighing heavier or lighter then the item should be.
Resolution
Note: Causes for weighing inaccurately are the same as the causes for Negative Weight Errors.
- Test the scale for accuracy then zero the scale, if needed.
- Weigh a Canadian quarter, weighs 5 grams
- Press Mode
- Select Attached Scale
- Press Class button and select Letterpost / Dom Standard
- Press Enter
- Ensure that Dom Standard rate appears
- If the Canadian quarter does not weigh correctly, then Zero the scale
- Zero the scale.
- Ensure nothing is placed on scale
- Press Menu
- Select Zero Scale and Test for accuracy again
You may be able to clear the error by rebooting your machine
- Turn the power off with the power switch, located on the left side of the equipment; wait for the display to turn off
- Wait one minute then turn the power switch back on
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: May 21, 2015