Issue
The meter shows error code 1285 and will not print
Cause
The meter has experienced an internal error preventing normal operation.
Resolution
You may be able to clear the error by simply restarting your meter. Here are the steps to follow for a safe restart:
- Turn the power off with the power switch, located on the left side of the equipment; wait for the display to turn off.
- Wait one minute, then turn the power switch back on .
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready
UPDATED: November 09, 2018