Skip to main content
Support
Mailing
Shipping
Global
Ecommerce
Buy Supplies
Sign In
Sign In
Support
Canada (English)
Postage Meters
mailstation2
™
SendPro
®
C Lite
SendPro
®
P-Series
Inserters & Printers
Folding/Inserting
Printing
Postage Management
Flexstream
INVIEW
™
Analytics
StreetSweeper
™
Openers, Folders, Finishers & Shredders
Open your Mail
Fold your Mail
Prepare your Mail
Shred your Mail
Address Management
AddressRight
®
Printers
Postage Expense Management Solutions
Business Manager
Furniture
Risers and Sorters
Standard Tables
Modular Tables
Outbound Shipping
SendPro
®
Online
SendPro Enterprise
Receiving & Tracking
Intelligent Lockers
SendSuite
®
Tracking
SendSuite
®
Tracking Online
Back to Top
Top
Pitney Bowes Support | Canada
Error 2A3F, how to resolve on the DM475C, DM500, and more
Error 2A3F, how to resolve on the DM475C, DM500, and more
Products affected: DM475™, DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™
Issue
The meter shows error code 2A3F and will not run mail.
Cause
There is a width sensor error.
Resolution
You may be able to clear the error by simply restarting your meter. Here are the steps to follow for a safe restart:
Turn the power off with the power switch, located near power cord; wait for the display to turn off
Wait one minute, then turn the power switch back on
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.
UPDATED: June 15, 2015
Contact Us
Live Chat
Open Now
Mon - Fri, 8am - 8pm ET
Sales team hours are 8am - 6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon - Fri, 8am - 8pm ET
Create a case
Submit support requests
(Sign in required)