How to resolve accounting discrepancy on the DM400, DM500 and more

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Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™

Issue

The meter display says Accounting Discrepancy $x.xx has been spent without being recorded to the external memory.

Cause

This message will occur when Run Mail Without Accounting was selected following a problem with the external memory device or Budget Manager accounting was turned off. Once the external memory device is restored or Budget Manager is turned back on, this message will occur.

Resolution

One of two actions below needs to be completed to clear the message:
  1. Select the Make a Manual Transaction option. The Manual Transaction screen appears with the postage amount equal to the amount listed on the Account Discrepancy screen. Follow the prompts to complete the manual transaction.
  2. Select the Ignore option. The system returns to the main display. When the system goes to sleep or is turned Off, the Accounting Discrepancy screen will keep appearing until the manual transaction is completed.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: June 15, 2015