Error Code: 1981, How to resolve on the DM400, DM500 and more

print
Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™

Issue

The meter displays error code 1981 and will not print.

Cause

There is an ink tank access error, or a non genuine PB ink tank is installed.

Resolution

Ensure that a genuine Pitney Bowes brand ink cartridge is installed.

If there is a genuine Pitney Bowes ink cartridge installed, a simple reboot may resolve the issue. Here are the steps to follow for a safe restart:

  1. Turn the power off with the power switch located on the left side of the equipment; wait for the display to turn off
  2. Wait one minute, then turn the power switch back on

If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: May 18, 2015