How to resolve Transaction Log Full on the DM400, DM500 and more

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Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™

Issue

The meter has the message Transaction Log Full.

Cause

The transaction log can hold up to 10,000 transactions depending on the Budget Manager in use and its capacity has been exceeded.

Resolution

Clear the transaction log:
Note: Run any accounting reports needed before clearing the log, after the log is cleared some reports will not be available.
  1. Press Menu
  2. Select Set Up
  3. Select Accounting Set Up
  4. Select Transaction Options
  5. Select Clear Transaction Log and the Select Transaction By screen appears
  6. The display prompts Print a Report first?  Press Yes if a report is needed.
  7. The display prompts Continue to clear log?
  8. Select Yes to clear the log
  9. Press the Left Arrow button to return to the Main screen

UPDATED: May 18, 2015