How to resolve current weight is negative message on the DM400, DM500, and more

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Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™

Issue

After removing a mail item from the scale, the display may prompt a Negative Weight Error.

Cause

Reasons for Negative Weight Errors:
  • Scale was bumped or moved
  • Load cells were disrupted when an awkward or heavy item was placed on the scale
  • Large envelopes or packages placed on scale are touching an object sitting too close to the scale
  • Selected Zero Scale with mail item still on scale
  • A fan or air vent is blowing on the scale

Resolution

To resolve Negative Weight Errors:
  1. When negative weight error prompts, make sure the scale is empty and select Zero Scale
  2. Weigh a Canadian quarter to test the scale it should weigh 5 grams
  3. Remove the quarter
    • if error returns, Zero the Scale again and retest once.
  4. If error returns, power mailing system OFF
    1. For the MP30, MP49:
      1. Remove platform top
      2. Level the scale using the white bubble level
      3. Reseat the platform top
      4. Check cable connections by unplug the USB cable and and plugging it cable back in.
    2. For the Integrated Tray:
      1. Remove the platform top
      2. Check for debris under the top
      3. Reseat the platform top
  5. Turn mailing system back ON
  6. Test again using a Canadian quarter, weighs 5 grams
  7. To ensure error is resolved, weigh a few heavier items (several grams) then weigh a Canadian quarter. Weight should return to 5 grams without the error returning.
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Please have your model number ready.

UPDATED: August 28, 2015