Error: 128E, how to resolve on the DM400, DM500, and more

print
Products affected: DM400™, DM500™, DM550™, DM800™, DM800i™, DM900™, DM1000™, and DM1100™

Issue

The meter displays error 128E and will not print.

Cause

The meter has detected a weighing error (unstable - maximum number of samples exceeded).

Resolution

You may be able to clear the error by simply restarting your meter.  Here are the steps to follow for a safe restart:
  1. Turn the power off with the power switch, located on the left side of the equipment; wait for the display to turn off
  2. Wait one minute then turn the power switch back on
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.

UPDATED: May 19, 2015