"995, CreateDC, The I/O operation has been aborted because of either a thread exist or an application request." message in PitneyShip Pro
If the message "995, CreateDC, The I/O operation has been aborted" appears, the printer driver being used is not compatible with DeviceHub.
Products affected: PitneyShip™ Pro
Issue
The message "995, CreateDC, The I/O operation has been aborted because of either a thread exist or an application request." appears when printing labels or stamps using DeviceHub.
Cause
The printer driver being used is not compatible with DeviceHub.
Resolution
If using an HP printer, install the HP Universal Print Driver
- Go to HP's Universal Print Driver download page.
- Select the + symbol next to Driver-Universal Print Driver.
- Select the Download button for HP Universal Print Driver for Windows PostScript.
- Run the downloaded file.
- Select Unzip in the WinZip Self-Extractor wizard window.
- Select Yes to the License Agreement.
- Follow the prompts to complete the installation. Steps may vary based on your HP printer model and connection type.
If not using an HP printer, install the latest printer driver for your printer
If you are using a non-HP printer, go to your printer manufacturer's website and download and install the latest version of the printer driver for your printer.
If you need further assistance, please contact us.
UPDATED: 30 November 2022