"UnsupportedProtocol" prints on paper when printing with DeviceHub in PitneyShip Pro
If "UnsupportedProtocol" prints on the paper, it is because the printer driver is not compatible with DeviceHub.
Products affected: PitneyShip™ Pro
Issue
When printing with DeviceHub, "UnsupportedProtocol" prints on the paper.
Cause
The printer driver being used is not compatible with DeviceHub.
Resolution
- Solution 1: Install a different printer driver
- Solution 2: Check compatible envelope printers or print to PDF
Solution 1: Install a different printer driver
Download and install the latest printer driver for your printer from the printer manufacturer's website.
Solution 2: Check print to PDF
- If printing shipping labels, choose Print to PDF instead of your printer in the Print Options window.
UPDATED: 13 September 2023