"UnsupportedProtocol" prints on paper when printing with DeviceHub in PitneyShip Pro
If "UnsupportedProtocol" prints on the paper, it is because the printer driver is not compatible with DeviceHub.
Products affected: PitneyShip™ Pro
Issue
When printing with DeviceHub, "UnsupportedProtocol" prints on the paper.
Cause
The printer driver being used is not compatible with DeviceHub.
Resolution
Download and install the latest printer driver for your printer from the printer manufacturer's website.
If you need further assistance, please contact us.
UPDATED: 30 November 2022