Beheben von Problemen mit nicht reagierender Waage an der DM100i, DM220i

Erfahren Sie, wie Sie Probleme mit nicht reagierender Waage oder keiner Wiegeanzeige an der DM100i und DM220i beheben.
Betroffene Produkte: DM100i™, DM220i™

Problem

Die Waage wiegt nicht oder die Wiegeanzeige fehlt.

Ursache

Die Frankiermaschine kommuniziert nicht mit der Waage oder die Waage ist defekt.

Lösung

Wenn die Waage nicht reagiert oder die Anzeige leer ist, hilft möglicherweise ein Neustart. Sehen Sie sich das Video an oder folgen Sie den Anweisungen:


 
  1. Nehmen sie die komplette Waage von der Frankiermaschine.
  2. Trennen Sie das Gerät vom Strom.
  3. Warten Sie 10 - 30 Sekunden und starten Sie sie dann neu. Während die Frankiermaschine startet, drehen Sie die Waage auf den Kopf und vergewissern Sie sich, dass die Pins am Anschluss nicht verbogen sind.
  4. Wenn die Maschine im Grundbildschirm ist, setzen sie die Waage wieder auf.
Wenn die Waage Gewicht anzeigt, obwohl kein Poststück aufliegt, setzen Sie sie zurück auf Null:
  1. Wählen Sie Waage.
  2. Wählen Sie Waage nullstellen.

Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
 

AKTUALISIERT: 20. Oktober 2021