Message «Téléchargement des transactions» sur SendPro C, SendPro +

Imprimer cet article de soutien
Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

L'appareil affiche le message «Téléchargement des transactions».

Cause

Vous pourrez traiter du courrier, mais il sera nécessaire de télécharger le journal des transactions prochainement.

Résolution

Les transactions doivent être téléchargées.

  1. Appuyez sur l’icône Paramètres dans la barre d'outils.
  2. Faites défiler l'écran jusqu'à la section Paramètres de l'imprimante pour enveloppes.
  3. Appuyez sur Synchroniser les données de transaction.

MISE À JOUR: Mars 08, 2021