Dépannage d'une connexion téléphonique (analogique) sur les modèles DM100 et DM220i
Essayez une autre méthode de connexion ou procédez comme suit pour vérifier vos connexions afin de résoudre un problème de connexion téléphonique (analogique) sur les modèles DM100 et DM220i.
Produits concernés : DM100™, DM220i™
Problème
La machine ne peut pas se connecter au serveur via une ligne téléphonique (analogique) et peut afficher un message d'erreur.
Cause
La machine ne peut pas se connecter au Centre de données PIney Bowes via une ligne téléphonique commutée (analogique).
Résolution
Solution 1: essayez une autre méthode de connexion
- Si vous avez un DM220i, commandez et installez un périphérique Smartlink.
- Si vous disposez d'un système DM100, votre machine n'est pas compatible avec un périphérique SmartLink. Essayez la solution 2.
Si cela ne résout pas votre problème, essayez la solution 2.
Solution 2: vérifiez que votre ligne téléphonique fonctionne
- Recommencez votre connexion deux ou trois fois.
- Vérifiez que toutes les connexions et prises sont bien connectées.
- Branchez un combiné téléphonique sur votre prise murale et écoutez la tonalité.
- Si vous n'entendez pas de tonalité, contactez votre opérateur téléphonique pour résoudre le problème de votre ligne téléphonique.
-
Si vous entendez une tonalité, reconnectez votre ligne téléphonique (analogique) à votre machine et procédez comme suit pour la redémarrer:
- Débranchez le cordon d'alimentation à l'arrière de l'appareil.
- Attendez une minute.
- Rebranchez le cordon d'alimentation.
- Attendez que votre machine redémarre.
Si cela ne résout pas votre problème, essayez la solution 3.
Solution 3: vérifiez les autres problèmes de ligne téléphonique
- Assurez-vous que votre ligne téléphonique commutée (analogique) n'est pas partagée avec un autre appareil. Branchez la ligne téléphonique de votre machine directement dans la prise murale et retirez les séparateurs de lignes téléphoniques.
- Assurez-vous d'utiliser une vraie ligne téléphonique (analogique).
- Une ligne DSL peut fonctionner. En cas de problème, essayez d'ajouter un filtre DSL.
- Les lignes téléphoniques simulées (analogiques) sont problématiques. Si vous rencontrez des problèmes, essayez de redémarrer le périphérique simulant la ligne téléphonique (analogique).
- Les lignes T1 ou Voice over Internet Protocol (VoIP) ne fonctionnent pas avec les connexions téléphoniques par ligne commutée.
- Vérifiez si vous devez ajouter ou supprimer un préfixe de composition (tel que 0) pour obtenir une ligne extérieure. Voir Modifier le préfixe sur votre DM100 ou votre DM220i.
- Assurez-vous que votre machine compose l'un des trois numéros suivants: 0821 617 655, 0821 617 656 ou 01 82 88 12 71. Voir Comment modifier le numéro de téléphone du serveur sur DM100 ou DM220i.
- Assurez-vous que les appels sortants ne sont pas bloqués sur votre ligne téléphonique.
Si vous avez besoin d'aide supplémentaire, veuillez s’il vous plaît nous contacter contactez nous dans les options ci-dessous.
MISE À JOUR: 11 Mars 2022