Message "pile faible" sur votre DM55

Votre DM55 indique un message "pile faible", découvrez ce à quoi cela correspond.
Produits concernés : DM55™

Problème

Votre machine affiche un message Pile faible, ou Pile faible urgent.

Cause

Ce message n'est pas un message d'erreur et n'est pas lié à un défaut interne de la machine. 
Pitney Bowes vous recommande de vous mettre en relation avec le service commercial pour un éventuel
remplacement de machine.

Résolution

Les étapes de cette procédure sont les suivantes:
  1. Le message Pile faible apparait sur votre machine régulièrement au démarrage.
  2. Appuyez sur la touche C / Annuler afin d'effacer le message et affranchir.
  3. Contactez notre service commercial en composant le 0825 850 825 et optez pour le choix n°4 (service commercial).

Remarque : Il ne s'agit pas d'une batterie 9V et ce n'est pas lié à l’alimentation. Le débranchement du cordon d’alimentation n’a aucun incidence sur les données du compteur.

MISE À JOUR: 22 Septembre 2022