Message pas de ligne détectée, brancher cordon tél ou pas de tonalité sur DM100 ou DM220i
Lors de la connexion de la machine, les message pas de ligne détectée, brancher cordon tèl ou encore pas de tonalité s'affiche sur votre DM100 ou votre DM220i.
Produits concernés : DM100™, DM220i™
Problème
Le message pas de ligne détectée, brancher cordon tél ou pas de tonalité apparaît sur votre machine au moment de la connexion.
Cause
Ces messages d'erreurs se présentent lorsque la connexion n'est pas possible
Résolution
Le message pas de ligne détectée, brancher cordon tél ou pas de tonalité indique un défaut provenant de la ligne téléphonique.
- Vérifiez si votre ligne téléphonique est active et toujours analogique.
- Contrôlez l'absence d'appareils branchés sur la même ligne.
- Assurez-vous que le câble téléphonique est correctement branché à l'arrière de votre machine.
MISE À JOUR: 07 Juillet 2021