"Modem not detected" message on the DM50, DM55
Learn how to resolve a "Modem Not Detected" message on the DM50, DM55.
Products affected: DM50™, DM55™ (K724)
Issue
The messages Modem Not Detected or No Modem Detected appear when attempting to add funds or a software update.
Important: Analogue connections are no longer available as of 1st January 2023. Please order a SmartLink Device to maintain your connections to the Pitney Bowes Data Centre.
Cause
There may be an fault with the franking machine's internal modem.
Resolution
Am I digitally connected?
If you have a telephone lead connected to the analogue connection port, change your connection method to a digital connection.UPDATED: 20 January 2023
Contact Us
Create a case
Submit support requests
(Sign in required)
+353 (0) 1 4608700
Mon-Fri, 9am - 5pm GMT