Issue
The "Preparing Ink" message shows continuously after installing a new ink cartridge or when installing your franking machine.
Cause
This message can indicate:
- the franking machine is frozen
- there is an issue with the ink cartridge or the franking machine
Resolution
Follow these steps to restart the franking machine safely:
- Unplug the power cable from the back of the franking machine.
- Wait one to three minutes.
- Plug the power cable back in, ensuring that it is plugged directly into a wall outlet.
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UPDATED: July 01, 2020