"Account Needed to Print Postage" message on the DM50-DM60
If you use accounting, you must select an account to print postage. If you don't use accounting and you have accidentally turned it on, you must turn it off.
Products affected: DM50™, DM55™, DM60™ (K721, K722)
Issue
"Account Needed to Print Postage" message displays on the franking machine.
Cause
- If you use the accounting feature, you must select an account before printing.
- If you do not use the accounting feature, you have turned on accounting in error.
Resolution
If you use accounting, you must select an account to print postage. If you don't use accounting and you have accidentally turned it on, you must turn it off.
Turn off accounting to print postage on your franking machine.
Solution 1: If you use the accounting feature
- Select an account from the list to proceed.
Solution 2: If you do not use the accounting feature
Turn off accounting to print postage on your franking machine. - Push Options.
- Press Review (down) and select Use account function.
- Press Review (up) and select Turn off accounting.
UPDATED: 14 August 2021
Contact Us
Create a case
Submit support requests
(Sign in required)
Get More Help
View support topics or reach us through other options.