Error 1813 on the DM50-DM60

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Products affected: DM50™, DM55™ (K721), DM60™ (K722)

Issue

When attempting to add funds, perform a data capture upload, or a system update, the franking machine displays the error code 1813 and will not connect to Pitney Bowes.

Cause

Your are not connecting using our newest device! We recommend that you upgrade for free to our latest connection device: SmartLink™
 

Resolution

SmartLink™
SmartLink™ connects your franking machine to your LAN (Local Area Network) via an ethernet cable or WiFi.  It enables you to add postage and perform data uploads with speed and ease, as well as access postage rates and software updates automatically by connecting your franking machine digitally to Pitney Bowes.

Link to order your free Smartlink Device

Alternatively,
download and install PC Meter Connect to connect your franking machine via your computer's internet connection.

If you need further assistance, please use the Contact Us options below.
 

UPDATED: 14 August 2021