"Data Center Phone Is Busy", "Connection Lost" or "Connection Failed" messages on the DM50-DM60

Learn how to resolve a "Data Center Phone Is Busy", "Connection Lost" or "Connection Failed" messages on the DM50, DM55 (K721) and DM60 (K722).
Products affected: DM50™, DM55™ (K721), DM60™ (K722)

Issue

When connected via telephone line, the franking machine displays the error message Data Centre Phone Is Busy, Connection Lost or Connection Failed when attempting to add funds, perform a data capture upload, or a system update.

Important: Analogue connections are no longer available as of 1st January 2023. Please order a SmartLink Device to maintain your connections to the Pitney Bowes Data Centre.

This article is for franking machines connected via telephone line only.  If your franking machine is not connected via phone (for instance, uses SmartLink™, PC Meter Connect or the Pitney Bowes Communication Device), please see "No Dial Tone" message on your franking machine.

Cause

This error is most often caused by the franking machine not being able to hear a dial tone on the phone line it is connecting through.

Resolution

Am I digitally connected?

If you have a telephone lead connected to the analogue connection port, change your connection method to a digital connection.

Analogue connection port

UPDATED: 24 November 2022