Poor print quality on the DM50-DM60

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Products affected: DM50™ / DM55™ (K721), DM60™ (K722)

Issue

Print quality issues have occurred:
  • Print is faded, blurry or streaky.
  • Print is not clear and hard to read, smudged or smeared.
  • A printing issue has occurred e.g. Only partial print of the frank.
  • The franking machine is not printing at all.

Cause

Several factors can contribute to deterioration in print quality:
  • Lack of use: When the franking machine is idle for a long time, dried ink from previous printings can clog the nozzles in the print head.
  • Overuse: Overuse increases wear and tear on the print head and can lead to issues.
  • Ink issues:  Low ink or no ink in the print cartridge can impair print quality and cause other problems with the franking machine.

Resolution

Watch this video, or follow the instructions below, to to troubleshoot printing issues.

  1. Select Options.
  2. Press Review down to Use ink functions.
  3. Review down to Clean printer nozzles.
  4. Insert an envelope or tape sheet when prompted.
  5. Select Enter/yes if the print issue is resolved click on below link for the next steps
  6. Select No to repeat a purge if the print issue is unresolved. You can repeat this process three times if necessary.
  7. If the issue is not resolved after 3 attempts please contact Technical Support.
If theLow Ink or Ink Out message appears:
  • If the franking machine displays the warning Low Ink, you can continue to print, but the ink supply is almost gone and the ink cartridge will need to be replaced soon.
  • If the franking machine displays the warning Ink Out, the ink supply is completely gone and the franking machine won't print until the cartridge is replaced. Install a new genuine Pitney Bowes ink cartridge immediately.
To order a genuine Pitney Bowes replacement ink cartridge, click here 
Order Ink button

If you need further assistance, please use the Contact Us options below. 

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UPDATED: April 29, 2021