Error 104 on the DM100i-DM200i and DM110i-DM220i
Learn how to resolve Error 104 on the DM100i, DM150i, DM200i (P720) and DM110i, DM160i, DM220i (PR20).
Products affected: DM100i™, DM150i™, DM200i™ (P720), DM110i™, DM160i™, DM220i™ (PR20)
Issue
The franking machine displays Error 104 when trying to add postage.
Cause
You must add postage in multiples of £50 (i.e.£50, £100, £200, etc)
Resolution
Press the Clear key until the home screen is displayed.
Then follow these steps to add postage to your meter:
Then follow these steps to add postage to your meter:
- Press the Add Postage key. The display shows the postage funds available in the meter.
- Select Add Another Amount.
- You must add postage in multiples of £50 (i.e.£50, £100, £200, etc), then select Continue.
- Press Enter to confirm the amount.
- The machine will connect to Pitney Bowes and displays Connecting, Processing and Adding Postage.
- You will be prompted to print a receipt - confirm with either the Yes or No button.
- The meter will check for any pending downloads, for instance new rates or software updates. Follow any prompts to download and install any updates.
- Once the process is complete, the meter will return to the Home screen.
UPDATED: 24 March 2022