Error 7 and Error 11 on DM Series franking machines

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Products affected: DM50™, DM55™ (K721), DM60™ (K722), DM100i, DM150i™, DM200i™ (P720), DM110i™, DM160i™, DM220i™ (PR20), DM300c™, DM400c™, DM475™ (G920), DM300M™, DM400M™, DM475M™ (G922), Connect+®, SendPro® P

Issue

When trying to add funds, the franking machine displays:
  • Error 7 / Error 0007
  • Error 11 / Error 0011

Cause

The franking machine postage account has been locked, which is preventing you from adding postage.

A hold may be placed due to a problem with the account, for non-payment, or to restrict franking machine refills to specific users.

Resolution

You will need to speak with one of our Account Support team who will be happy to assist you.  Please see various options to do this under Contact Us.

Please have your Account Number (found at top of Invoices)  and/or Serial Number (Meter #) ready,  (located on a white sticker at the back of the meter.)

 

UPDATED: June 03, 2019