"Low Ink" or "Ink Out" on the DM100i-DM200i and DM110i-DM220i.
The "Low Ink" or "Ink Out" message occurs when the meter's ink tank is empty or almost empty on the DM100i-DM200i and DM110i-DM220i.
Products affected: DM100i™, DM150i™, DM200i™ (P720); DM110i™, DM160i™, DM220i™ (PR20)
Issue
The meter displays one of the following messages:
- Low Ink
- Ink Out
Cause
The meter's ink tank is empty or almost empty.
- Low Ink: The meter can print approximately 300 more impressions, or remain running for six more days without printing.
- Ink Out: The ink supply is completely gone.
Resolution
If you see the message "Low Ink"
You must replace your ink cartridge soon, as your ink cartridge can only print about 300 more impressions.
- Select Clear Message to continue using your meter.
If you see the message "Ink Out"
You must replace your ink cartridge immediately, as your ink tank is empty.
- Replace your ink cartridge immediately.
If you need ink
Order a genuine Pitney Bowes replacement ink cartridge:
If you need further assistance, please contact us. Have your model and serial number ready.
UPDATED: 11 March 2022