Errors 110c / 1103 / 11DA / 1109 Missing rates on the DM50 - DM60
Learn how to resolve error codes 110c, 1103, 11DA or 1109 on the DM50/DM55 (K721) or DM60 (K722).
Products affected: DM50™, DM55™ (K721), DM60™ (K722)
Issue
The franking machine is displaying error codes 110c, 1103, 11DA or 1109.
Cause
These error mean that the rates software is not available on the franking machine.
Resolution
- Ensure the franking machine is connected to either your network if using a wired or wireless connection, your PC if using PC meter connect or an analogue phone line.
- Remove the power lead and wait ten seconds. The display will shut down.
- Next, replace the power lead.
- When the franking machine has initialised, press the Funds button.
- Press the Review down key three times until Check Balance Available displays. Press Enter/Yes.
- The franking machine connects into the Pitney Bowes Data Centre. The screen displays the status of the connection and should eventually display Prepaid xxxx. Press Enter/Yes.
- The franking machine displays Refill Postage? Press No.
- When the franking machine displays System Update Required - please wait, press Enter/Yes.
- Eventually the franking machine displays Software download complete. Press Enter/Yes. The franking machine also displays Rate data installed. Press Enter/Yes.
- If the franking machine asks you to print a download report press No.
- The franking machine should return you to the home screen and any errors should be resolved.
UPDATED: 11 March 2022