"Manufacturing Mode" message on the DM50-DM60, DM100i-DM200i, DM110i-DM220i and DM300c

Restart your franking machine to resolve the "Manufacturing Mode" message.
Products affected: DM50™, DM55™ (K721), DM60™ (K722), DM100i™, DM150i™, DM200i™ (P720); DM110i™, DM160i™, DM220i™ (PR20); DM300c™ (G920)

Issue

The franking machine screen displays the "Manufacturing Mode" message.

Cause

This issue is caused by a software fault.

Resolution

Restart your franking machine to resolve this issue:
  1. Turn the franking machine off.
  2. Wait 30 seconds.
  3. Turn the franking machine back on and wait for it to initialise.

If you need further assistance, please contact us.

UPDATED: 25 May 2022