Errors 110c, 1103, 11DA, 1109 on the DM100i-DM200i and DM110i-DM220i
Learn how to get up-to-date rates software downloaded to your franking machine after seeing error codes 110c, 1103, 11DA, or 1109.
Products affected: DM100i™, DM150i™, DM200i™ (P720), DM110i™, DM160i™, DM220i™ (PR20)
Issue
The franking machine displays error codes 110c, 1103, 11DA or 1109.
Cause
Rates software is not available on the franking machine.
Resolution
Get up-to-date rates software downloaded to your franking machine after seeing error codes 110c, 1103, 11DA, or 1109.
- Ensure the franking machine is connected to the internet through:
- your network, if using a wired or wireless connection
- your PC, if using PC Meter Connect
- an analogue phone line.
- Power down your franking machine by removing the power cable from the back of the franking machine.
- Wait 10 seconds.
- Reboot your franking machine by plugging the power lead back in.
- Press Add Postage when the franking machine initializes.
- Select Check PbP Balance.
- The franking machine connects to the Pitney Bowes Data Centre, and the PBP balance screen displays.
- Select No to skip adding funds.
- The machine checks for downloads and installs the new rates.
- When the update completes, follow the prompts to return to the Home screen.
UPDATED: 14 August 2021