Some Royal Mail services are not showing on my franking machine

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Products affected: DM50™ / DM55™ (K721), DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300c™, DM400c™, DM475c™ (G920), DM300M™, DM400M™, DM475M™ (G922), SendPro® C, SendPro®+ (2H20), Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

Some Royal Mail services are not showing on my franking machine.

Cause

Certain Royal Mail services do not appear on your franking machine for certain locations

Resolution

Royal Mail does not offer all of its services to all countries. For example, while International standard is available to a wide range of countries, International tracked / tracked and signed is only available to countries where the delivering part offers these services.

For a full list of which services are available please refer to the Business Price Guide for Royal Mail.

If you need further assistance, please use the Contact Us options below.

UPDATED: July 29, 2020