Connection issues when adding postage, performing data capture updates or performing software download on the DM100i-DM200i and DM110i-DM220i
Learn how to resolve issues when adding postage, performing data capture updates or performing software downloads on the DM100i / DM150i / DM200i (P720) and DM110i / DM160i / DM220i (PR20).
Products affected: DM100i™, DM150i™, DM200i™ (P720); DM110i™, DM160i™, DM220i™ (PR20)
Issue
Error messages or codes appear when adding postage, performing data capture updates or performing a software download.
Cause
The franking machine cannot connect to the server.
Resolution
Solution 1: Try another connection method
We recommend that you switch to a faster, more reliable digital connection. If you still have issues, try Solution 2.
Solution 2: Restart your meter.
Follow these steps for a safe restart:
- Unplug the power cord.
- Wait one to three minutes.
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
Solution 3: Troubleshoot your connection
Go to the troubleshooting article for your connection type to resolve your issue.
LAN
LAN
- For issues using a Network connection, see how to How to troubleshoot a LAN connection on the DM100i-DM200i and DM110i-DM220i
PC Meter Connect™
- For issues connecting over the internet via computer, see how to Resolve connection issues with PC Meter Connect.
Analogue telephone line If you are unable to connect to the internet, ask your IT department or internet provider to check the internet settings before you contact Pitney Bowes. If you still need assistance, please contact us.
UPDATED: 23 March 2022