Troubleshooting an analogue phone connection on the DM300M, DM400M and DM475
Learn how to troubleshoot an analogue phone connection on the DM300M, DM400M and DM475 (G922).
Products affected: DM300c™, DM400c™, DM475™ (G920), DM300M™, DM400M™, DM475M™ (G922)
Issue
The franking machine fails to communicate with the Pitney Bowes server and gives an error message, for example:
- No dial tone
- No carrier detected
- No Modem Detected
- Data Centre Phone Busy
- Connection Lost
- Connection Failed
Cause
The franking machine is not connecting to the Data Centre over an analogue phone line.
Resolution
Am I digitally connected?
If you have a telephone lead connected to the analogue connection port, change your connection method to a digital connection.UPDATED: 18 January 2023