"Modem Not Detected" message on the DM60

Learn how to resolve a "Modem Not Detected" message on the DM60 (K722).
Products affected: DM60™ (K722)

Issue

When attempting to add funds, perform a data capture upload or a system update, the franking machine displays the error message Modem Not Detected or No Modem Detected and is unable to connect.

Important: Analogue connections are no longer available as of 1st January 2023. Please order a SmartLink Device to maintain your connections to the Pitney Bowes Data Centre.

Cause

There may be an fault with the franking machine's internal modem.

Resolution

Am I digitally connected?

If you have a telephone lead connected to the analogue connection port, change your connection method to a digital connection.

Analogue connection port

UPDATED: 18 January 2023