"Waste Tank Full" or "Waste Tank Near Full" message on the DM100i-DM200i

Print this support article
Products affected:
DM100i / DM150i / DM200i (P720, P725)

Issue

The franking machine displays "Waste Tank Near Full" or "Waste Tank Full" error message, and may not print.

Cause

Excess ink from when the franking machine cleans the print head and heavy use will eventually fill the ink waste tank in the franking machine.  When the ink waste tank nears capacity, the franking machine shows the message "Waste Tank Near Full".  When the ink waste tank reaches full capacity, the franking machine shows "Waste Tank Full".

Resolution

The following steps may allow you to temporarily suspend the message and process mail.

Waste Tank Nearly Full:
  1. The "Tank is nearly full" message displays. Press Continue to go to the Home screen.
  2. Enter Diagnostic Mode by keying in the code 6946. Press the Add Postage key.
  3. Select "Diagnostics".
  4. Select "PM Maintenance".
  5. Press Page Down until "Reset Waste Tank" displays.
  6. The franking machine displays a warning message, press the Yes/Enter button to continue.
  7. "Waste Ink Tank flag reset" displays, select "Press to restart".
Note: If the franking machine asks for a code to proceed, enter 9287.
  1. A message "Initialising" displays. Once the franking machine has finished rebooting you will be returned to the Home screen.

Waste Tank Full:
  1. The "Waste Ink Tank Full Replacement Required" message displays.
  2. Press the Options key.
  3. Press Page Down twice.
  4. Select "Advanced Features".
  5. Select "Maintenance Mode".
  6. Select "Printer Maintenance".
  7. Select "Replacement".
  8. Select "Replace Ink Tank".  You're prompted to open the cover to start the replacement. Open the cover (remove the attached scale first) and the ink tank will move forwards.
  9. Close the cover.  You will shortly be returned to the Home screen.
  10. Now follow steps 2-8 above to enter Diagnostic Mode and "Reset Waste Tank" to clear the error.

UPDATED: 14 August 2021