Sealing issues on the DM400c, DM475c, DM400M and DM475M

Print this support article
Products affected: DM400c, DM475c (G920, G925); DM400M, DM475M (G922)

Issue

Envelopes are not sealing or only partially sealing.

Cause

The system may be low on sealing solution, or there may be an issue with the moistener brush.

Resolution

Follow these steps to resolve these possible sealing issues:

Low Sealant
  1. Make sure that the sealer bottle has fluid.
  2. Make sure that the sealer bottle is seated properly in the holder. It should make a 'glug' sound when it is seated properly.

Dry Moistener Brush
  1. Make sure that the sealer bottle/moistener has fluid.
  2. Make sure that the sealer bottle is installed correctly.
  3. Make sure that the grate is installed correctly. An incorrect installation can keep the brush from contacting the wick properly.
  4. Wet the moistener brush with EZ Seal.
  5. If the brush dries out quickly, replace the moistener wick.

Dirty Moistener Brush
  1. Remove the moistener brush.
  2. Clean the moistener brush with plain water and rinse it thoroughly.

Worn Moistener Brush
  1. Replace the moistener brush.

Glue is slow-acting
  1. Remove mail from the drop stacker.
  2. Examine the mail pieces and ensure that each envelope flap is seated flat against the body of the envelope.
  3. If necessary, tap the mail on the table to ensure all the mail pieces are even with each other.
  4. With the mail facing you, run your hand across the top of the stack while squeezing the stack together. Repeat this process as needed.
  5. Allow the envelopes to dry undisturbed.

UPDATED: 01 June 2021