"Connection Required" or "Data Upload Required" message on DM Series and SendPro P franking machines

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Products affected: DM50™, DM55™ (K721), DM60™ (K722), DM100™, DM150™, DM200™ (P720), DM110i™, DM160i™, DM220i™ (PR20), DM300c™, DM400c™, DM475™ (G920), DM300M™, DM400M™, DM475M™ (G922), Connect+ ® / SendPro ® P

Issue

The franking machine displays the message "Connection Due", "Connection Required", or "Data Upload Required", and you cannot frank postage and run mail.

Cause

This message appears between the 1st five days of every month, prompting you to connect to the Pitney Bowes Data Centre to perform a Data Capture Audit.

Important: You must make a connection before your franking machine will allow you to continue processing mail. We recommend that you do this as soon as possible after seeing the message in order to avoid any disruption.

Resolution

You can make a connection for data capture to take place by:
  1. Following the prompts on the franking machine's screen (press Enter at the Connection Required or Data Upload Required prompt) and making a successful connection.
  2. Successfully performing a balance enquiry (press the Funds or Add Postage key, then select Check Balance).
Before you start, make certain that your system can connect with the Pitney Bowes Data Centre. If the franking machine needs to be connected for the first time, visit the Getting Started section under your franking machine model and view the installation instructions. For more information about connectivity options, visit the Connecting your meter to the Internet page.

If the franking machine cannot connect and clear the error, check to ensure that you have an active connection. Reboot the franking machine and any communication devices, and reattempt the connection a few times, including at different times of the day.

If you need further assistance, please use the Contact Us options below.

UPDATED: 09 July 2021