"Inspection Due" or "Inspection Required" message on the DM50-DM60

Print this support article
Products affected: DM50/DM55 (K721), DM60 (K722)

Issue

Your meter displays the message "Inspection Due" or "Inspection Required".

Cause

UK postal regulations require that a franking machine be inspected periodically. This inspection occurs automatically when your franking machine refills postage, when your system connects to the Pitney Bowes Data Centre to perform a balance enquiry, or when your system performs a data upload.

If a connection to the Pitney Bowes Data Centre does not occur within a 90 day period, the franking machine displays Inspection Due or Inspection Required.

Resolution

If a connection to the Pitney Bowes Data Centre does not occur within a 90 day period, the franking machine displays Inspection Due or Inspection Required.

  • Inspection Due - clear by connecting to the Pitney Bowes Data Centre or pressing the Clear button.
  • Inspection Required  - clear by connecting to the Pitney Bowes Data Centre. The franking machine is locked and cannot print postage until successfully connected<

To clear an inspection message:

  1. Make sure that your system connects via a Communication Device, a SmartLink™ device, PC Meter Connect, or a dial-up phone line; in order to communicate with the Pitney Bowes Data Centre.
    If you have not yet connected your system, see the DM50/DM55 Installation GuideDM60 Installation Guide, or the DM50/DM55 Getting Started / DM60 Getting Started page.
  2. Press the Menu / Options key.
  3. Press Review (up) until the meter says Connect to Pitney Bowes?
  4. Press Enter/Yes.
  5. The meter connects to the Pitney Bowes Data Centre and displays your available balance.
  6. When prompted to add postage, press Enter/Yes if you wish to add funds to the franking machine, otherwise press No.
  7. The franking machine checks for any available updates. If updates are available, select Get update now. Updates download and install automatically.
  8. After the updates are installed, select Continue. The inspection message should now be cleared.

If the inspection message does not clear after following these steps, contact Technical Support. Please have your franking machine type (PCN) and Serial Number (Meter #) ready, these can be located on a white sticker at the back of the meter.

UPDATED: 15 July 2021