"Inspection Due" or "Inspection Required" message on the DM100i-DM200i and DM110i-DM220i

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Products affected: DM100i, DM150i, DM200i (P720); DM110i, DM160i, DM220i (PR20)

Issue

Your meter displays the message "Inspection Due" or "Inspection Required".

Cause

UK postal franking machines must be inspected periodically. This inspection occurs automatically when your franking machine refills with postage, when your system connects to the Pitney Bowes Data Centre to perform a balance enquiry, or when your system performs a data upload.
If a connection to the Pitney Bowes Data Centre does not occur within a 90 day period, the franking machine displays the message Inspection Due or Inspection Required.

Resolution

If a connection to the Pitney Bowes Data Centre does not occur within a 90 day period, the franking machine displays the message Inspection Due or Inspection Required.
  • Inspection Due - clear by connecting to the Pitney Bowes Data Centre, or by pressing the clear button.
  • Inspection Required - can only be cleared by connecting to the Pitney Bowes Data Centre. The franking machine locks and cannot print postage until a successful connection is made.
To clear an inspection message:
  1. Before you start, ensure that your system connects via a SmartLink™ device (UK DM100), a wired or wireless LAN, PC Meter Connect, or a dial-up phone line, in order to communicate with the Pitney Bowes Data Centre.
    If you have not yet connected your franking machine, see the DM100i and DM200i Series Install GuideDM160i and DM220i Series Install Guide, DM100-DM200 Getting Started, or the DM110i-DM220i Getting Started page.
  2. If your franking machine's screen does not display Connect now, skip to step 7.
  3. Select Connect now.
  4. Select Continue.
  5. Select Check PBP Balance. The franking machine connects to the Pitney Bowes Data Centre and displays your available balance.
    Note: If the franking machine is unable to connect to the Pitney Bowes Data Centre, see the DM100-DM220 Connecting Your Product or DM110i-DM220i Connecting Your Product section.
  6. Press No to return to the Main screen. The inspection message should have cleared. If the inspection message continues to display, follow these steps:
  7. Press Add Postage.
  8. Select Check PBP Balance. The franking machine connects to the Pitney Bowes Data Centre and displays your available balance.
    Note: If the franking machine is unable to connect to the Pitney Bowes Data Centre, see the Connecting Your Product section for assistance troubleshooting connection issues.
  9. Press No to continue without adding postage. The franking machine checks for any available updates.
  10. If updates are available, select Get update now. Updates download and install automatically.
  11. After the updates have been installed, select Continue. The inspection message should now be cleared.
If the inspection message does not clear after following these steps and making a successful connection, contact Technical Support. Please have your franking machine type (PCN) and Serial Number (franking machine #) ready, these can be located on a white sticker at the back of the franking machine.

UPDATED: 16 July 2021