Global Address Book still visible after permission is removed in SendPro Enterprise
Learn how to resolve an issue where the Global Address Book is still visible after permission is removed in SendPro Enterprise.
Products affected: SendPro® Enterprise
Issue
Users are still able to access and use the Global Address Book even after Global permissions have been removed.
Cause
SendPro® Enterprise version 8.24.00 added new Address Book permissions at the user and profile levels. When Global permissions are removed, a user is still able to access and use the Global Address Book.
Resolution
Contact software support to update the software to 8.27.2 or higher.
Permissions required
Admin
Permissions required
Admin
UPDATED: August 14, 2021