"Error Code:WPS208" message when printing to a stamp roll in the SendPro Online software

If you get the message "Error Code:WPS208" when printing to a stamp roll in the SendPro Online software, there may be an issue with the default printer.
Products affected: SendPro® Online software

Issue

When printing to a stamp roll in the SendPro Online software, the message "Error Code:WPS208" appears.

Cause

There may be an issue with the default printer.

Resolution

  1. Click the Refresh button in the SendPro Online software.
  2. If the issue is not resolved, restart the SendPro Online software.
  3. If the issue is not resolved, change your default printer to the printer being used for SendPro stamp rolls:
    • Windows 7:
      1. Click Start.
      2. Click Control Panel.
      3. Click Hardware and Sound.
      4. Click Devices and Printers.
      5. Right-click on your printer icon and select Set as default printer.
      6. Restart the SendPro Online software.
    • Windows 10:
      1. Click Start.
      2. Click All apps.
      3. Click Windows System.
      4. Click Control Panel.
      5. Click Hardware and Sound.
      6. Click Devices and Printers.
      7. Right-click on your printer icon and select Set as default printer.
      8. Restart the SendPro Online software.
    • Mac OS X:
      1. Select the Apple icon.
      2. Select System Preferences.
      3. Open Printers & Scanners.
      4. From the Default Printer menu, select your printer.
      5. Restart the SendPro Online software.

UPDATED: August 14, 2021