"Error Code:WPS208" message when printing to a stamp roll in the SendPro Online software
If you get the message "Error Code:WPS208" when printing to a stamp roll in the SendPro Online software, there may be an issue with the default printer.
Products affected: SendPro® Online software
Issue
When printing to a stamp roll in the SendPro Online software, the message "Error Code:WPS208" appears.
Cause
There may be an issue with the default printer.
Resolution
- Click the Refresh button in the SendPro Online software.
- If the issue is not resolved, restart the SendPro Online software.
- If the issue is not resolved, change your default printer to the printer being used for SendPro stamp rolls:
- Windows 7:
- Click Start.
- Click Control Panel.
- Click Hardware and Sound.
- Click Devices and Printers.
- Right-click on your printer icon and select Set as default printer.
- Restart the SendPro Online software.
- Windows 10:
- Click Start.
- Click All apps.
- Click Windows System.
- Click Control Panel.
- Click Hardware and Sound.
- Click Devices and Printers.
- Right-click on your printer icon and select Set as default printer.
- Restart the SendPro Online software.
- Mac OS X:
- Select the Apple icon.
- Select System Preferences.
- Open Printers & Scanners.
- From the Default Printer menu, select your printer.
- Restart the SendPro Online software.
- Windows 7:
UPDATED: August 14, 2021
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